News

help! 400GT won't start

Discussion in '365 GT4 2+2/400/412' started by lecciagelata, Mar 23, 2005.

  1. lecciagelata

    lecciagelata Rookie

    Mar 23, 2005
    9
    FRANCE
    help! 400GT won't start

    --------------------------------------------------------------------------------

    Hello tifosi!

    Two weeks ago, I took my 400GT automatic 1978 out of the garage and left it alone outside for few minutes to warm-up the engine before driving. Everything was OK. When I came back, the engine was stopped and no way to start it again. I replaced the points, condensators, plugs by new ones...nothing new, it doesn't start. I just get some rare put! put! put! as if one or another of the 12 cylinders was (rarely) producing an explosion, but not frequently enough to start. The crank turns well, the battery is full, the electric pumps seem OK (normal noise), the plugs give sparks....so what!!!! I precise that the engine is otherwise in perfect condition.
    Do you think that leaving the switch on for few minutes while the engine was stopped could deteriorate some electrical component??? which one???
    Please light my night with all your suggestions and comments. I thank you for any help!
    lecciagelata - Poitiers, France
     
  2. Ashman

    Ashman Two Time F1 World Champ
    Silver Subscribed Owner

    Sep 5, 2002
    27,974
    MA
    Full Name:
    John
    How much fuel is in the tanks?

    John
     
  3. lecciagelata

    lecciagelata Rookie

    Mar 23, 2005
    9
    FRANCE
    The pumps work, tank is 50% full. I checked that the fuel flows normally from the gas hoses. Ferrari engines are magic, even when they refuse to start...they keep their mistery....
     

Share This Page