News

360 F1 transmission noise

Discussion in '360/430' started by Wes Neff, Jan 21, 2021.

  1. Wes Neff

    Wes Neff Rookie

    Oct 14, 2020
    4
    Full Name:
    Wesley Neff
    My '01 360 F1 Spyder with 42,000 miles has in the past 1,000 miles or so developed a noticeable "clicking" sound from the back of the engine when decelerating into a corner. Under power at the same speed and turning arc, the clicking goes away. The clicking sound also happens in reverse, but again only when the car is turning. All this happens only when the car has warmed up. Before warming up, none of these sounds exist.
    Has anyone come across this noise before? Any insights are greatly appreciated.
     
  2. To remove this ad click here.

  3. RANDY6005

    RANDY6005 Formula 3
    Rossa Subscribed

    Jan 9, 2017
    1,627
    Jacksonville
    Full Name:
    RANDY
    sounds like trans mount maybe engine mounts common with higher mileage
     
    sparetireless likes this.
  4. Extreme1

    Extreme1 Formula Junior

    Jun 27, 2017
    394
    Santa Clarita, CA
    It could be your CV’s. Have they ever been serviced? Cleaned? Regreased?


    Sent from my iPhone using FerrariChat.com mobile app
     
  5. Wes Neff

    Wes Neff Rookie

    Oct 14, 2020
    4
    Full Name:
    Wesley Neff
    um...I don't know, nor do I know what CV's are I'm afraid.
     
  6. Extreme1

    Extreme1 Formula Junior

    Jun 27, 2017
    394
    Santa Clarita, CA
    They are Constant Velocity joints. Kinda like a u-joint on other cars.
    Look up CV joint servicing on You Tube. There’s several videos that have been posted.
    I wouldn’t try taking yours apart, they can be a nightmare to get back together if you don’t know what you are doing.

    I mentioned the CV joints because it might not be your gearbox that’s making the noise. CV joints get noisy when the grease inside them drys out or they are worn. Fairly simple to cure for a shop that knows what they are doing.


    Sent from my iPhone using FerrariChat.com mobile app
     
  7. To remove this ad click here.

  8. Wes Neff

    Wes Neff Rookie

    Oct 14, 2020
    4
    Full Name:
    Wesley Neff
    Thanks for the explanation! Very helpful.
     
  9. Greg Larson

    Greg Larson Rookie

    Nov 12, 2018
    16
    oregon
    Full Name:
    Bob the Builder
    It could be one of the axel shields that has a broken tab. It will rub on the CV boot or axel if it sags. It's there to protect the CV boot from the header and exhaust heat. My 430 had a broken tab and it made a noise when rubbing on the axel. Easy fix. GL
     
  10. Wes Neff

    Wes Neff Rookie

    Oct 14, 2020
    4
    Full Name:
    Wesley Neff
    Thanks! I'll have my mechanic be sure and check that out.
     

Share This Page